WordPress 2.8.4 UPDATE NOW!

sadcox
Subscribers
Subscribe by email:

wordpressFor those of you running WordPress on your sites, you should see a prompt to install the latest Security Release. You need to update ASAP to remedy a security vulnerability that can allow your password to be reset by a hacker.

Do not hesitate on this one!

Similar Posts:

Be Sociable, Share!
Tags: , ,

POST A COMMENT

Your email is never published nor shared. Required fields are marked *

*
*

 

Archives

  • July 2011
  • June 2011
  • August 2009
  • July 2009
  • June 2009
  • May 2009
  • April 2009
  • March 2009
  • February 2009
  • January 2009
  • December 2008
  • Categories

  • Categories
  • TAG CLOUD